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1. Vantage Basics
The Vantage Budgeting System
The State’s budgeting system – Vermont Vantage – enables and provides for the following:
•

Timely, accurate, relevant, financial and operating reports, allowing staff and management to
make more informed decisions

•

Streamlined processes, and the elimination of redundancy through the use of automation

•

An integrated approach to the Statewide budget development and monitoring process

Vantage Contact Information
• The primary contact for all Vantage related questions for business offices is the Vantage
Administrator Team email inbox, FIN.Vantage@vermont.gov.
Before you get started in Vantage
Vantage will operate proficiently on limited browsers and the Budget Office recommends Internet
Explorer 11. If you need to use a browser other than Internet Explorer 11, or if you follow the steps
below and learn you are not on Explorer 11, please work with your department’s IT provider.
Internet Explorer 11 Set up
To verify which version of Internet Explorer you are running, perform the following steps:
1. Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.
2. Click the
icon in the top menu, then click About Internet Explorer.
3. You should see a page indicating the version Internet Explorer:

Allow Pop-ups (Disable Pop-up Blocker)
In some instances, Vantage uses pop-ups. In order for Vantage to display properly, you will need to
allow these pop-ups to be displayed.
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De-Activate the
Pop-up Blocker

To allow the automatic pop-ups that Vantage uses, follow these steps:

1) Open Internet Explorer by clicking the Start button, and then clicking Internet Explorer.
2) Click the

button

3) Click “Internet Options”
4) Click the Privacy tab
5) In the Pop-up Blocker Settings section click Settings
6) In the Address of website to allow box, type the following
URL: https://vantage.peoplesoft.state.vt.us/VTPROD/

7) Click Add.
8) Click Close.
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Vantage System Access and URL’s
Click these links from the State of Vermont Network to access Vantage and infoAdvantage.
Vantage Production
InfoAdvantage Production

https://vantage.peoplesoft.state.vt.us/VTPROD/
https://vantage-bi.peoplesoft.state.vt.us/InfoViewApp/

The URL will take you to the Vantage Log-in page as seen below:

**Note: If for some reason you need access to Vantage from home, or remotely, it can be accessed by
way of the SOV’s Citrix server. If you have accessed VISION from home in the past, this method should
be somewhat familiar to you. In the event you are not familiar with Citrix, you will need to enter your
user ID, then password. ADS’ policies on accessing the Citric server can be found here:
http://dii.vermont.gov/application/user-accounts/remote/citrix
Outside of the State of Vermont Network (Citrix)
Citrix Gateway
https://cag.state.vt.us/vpn/index.html
Logging in
To log in enter:
1. User Name –
•

Is your first name followed by a period (.) then your last name.

•

Characters are case sensitive.

• For people with nicknames, your username is the same as your SOV e-mail address.
2. Password – Use the password that you have set or been assigned by the Vantage Administrator
Team.
3. Click the Login Button
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Password Criteria
After the logging into Vantage for the first time, your password will need to be changed. Your new
password needs to comply with the following criteria:
•

Be a minimum of eight (8) characters in length, must use at least three of the four character
types, those being: lower case letters, upper case letters, numbers and special characters
(Example: !, #, %).

•

Passwords may only be reused every third password, at minimum. “Completely new” is
defined as having at least fifty percent (50%) of the characters different from the previous
password.

Changing your password
1. Login to Vantage
2. Click the Edit Password link at the top right corner of the home page

3. Enter your current password in the Password Field
4. Enter your new password in the New Password field
5. Retype your new password in the Verify Password field
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6. Click Save
7. If your password is successfully changed you will see the following message:

I forgot my Password
If you have forgotten your password or need a new password, click the link on the login
screen Forgot your password?

The screen will change and prompt you for your User Name and E-mail Address.

If you have entered a valid e-mail address for your user ID, an e-mail will be generated
with a new password.
7

-

Click the Click here to Login button.
Enter your Username.
Copy and Paste the new password into the Password field.
Once you have successfully logged into the system
remember to change your password using the steps
above!

-

If you do not receive an e-mail or have difficulty logging in, please contact the
Vantage Administrator Team at FIN.Vantage@vermont.gov.

General Vantage System Navigation Conventions
Basic Navigation
Here are some very important Vantage navigation rules:
• You must use the mouse or the tab key to navigate within the application; pressing the Enter
button on the keyboard does not work in most fields.
•

Never use the Back or Refresh buttons on your web browser. Use of these buttons may cause
you to lose any unsaved work. Pressing the Back or Refresh button will cause the following
screen to be displayed:

o

If you select the Stay on this page button, you will receive the following error
and be returned to the application.
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o

If you select the Leave this page button, you will receive the following error
and you will need to log out and then back in to Vantage.
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Home Page
The Vantage homepage can be used to navigate throughout the application.

•
•

At top right corner of each page are links for the home page, preferences, help, and logout buttons
The home page groups links by functional area

The Navigation bar, located in the upper right hand corner of the application, is visible
throughout the Vantage application except when working within a budget request. Within a
budget request only the Help option is available.

Home – returns the screen to the homepage
Preferences – used to set user preferences when working in the application
Help – provides online help for using the application (this is generic help information and is not
Vermont Vantage specific)
Edit Password – used to change user’s password (described on pg. 6)
Logout – used to logout of the application
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The interlocking squares next to the Home link
user to have multiple screens available to work in.

will open a secondary window to allow the

From the Vantage homepage and throughout the application there are two options for
navigating to different Vantage tools.
1) Category toolbar - located on the left hand side of the screen below the banner. The upper
row contains links to sub-menus, one for each major categorical function within Vantage.
The lower row is a “breadcrumb trail”, which is used to move back to previous menus.
2)

Vantage main menu - provides access to all the tasks listed within the “Budget Tasks”
Category. Vantage has been designed to locate all of the pertinent tasks for preparing the
budget request within the “Budget Tasks” Category.
Category Toolbar

Navigation Bar

Main Menu

“Breadcrumb Trail”

Useful Categories:
- Budget Tasks
- SBFS
- Reference Data
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Sub-menus, or sections, contain links to specific Vantage functions. For example, the Budget Tasks
sub-menu contains links to the majority of the functions that users will need within the Vantage
application.

Sub-menu for
Executing Queries

Preferences
The Preferences feature allows you to customize the Vantage application and is accessed by clicking
the Preferences hyperlink in the Navigation bar.

Preferences

Styles tab - allows you to change the appearance of Vantage (background themes, fonts and desktop color
schemes).
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Bookmarks tab – allows you to create easy access shortcuts to application pages within the Vantage
application. While on a page you would like to create a bookmark for, click the

icon.
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The page will appear under the newly created Bookmarks tab, and you can adjust the label and rank order
through Preferences.

Items on the Usability Settings tab are pre-configured, and changes are not recommended.
Help
Provides online help for using the application (this is generic help information and is not specific to
Vermont’s Vantage configuration).
The help menu provides contextual help items
based on the page you’re viewing or task you’re
performing so be sure to try it before seeking
assistance!

Help
Security
Department Users will have security access to the Business Units and Appropriations they are
responsible for. When you first sign-in, try to find the DeptIDs associated with your business unit and if
you do not have access, please contact the Vantage Administrator Team at FIN.Vantage@vermont.gov.
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Advanced Navigation and Use
Searching (Global Search)
Many forms and data fields will require searching to locate, or lookup, the data you are looking for.
The following picture depicts the most important searching concepts.

•
•
•
•

* = Wildcard for searches – example: b* search above, which returns all queries beginning with b
The first time a search page is opened in a session, the results grid defaults to “-NO ITEMS TO
DISPLAY-”
From that point on, every time when the use returns to the same search page during that session,
the last search criteria and results are displayed
Search criteria fields are NOT case sensitive
o Example: if a lower-case alpha is entered into the Code field the system will automatically
convert it to upper case

Ensure that the Public box is checked while
searching! Non-Public queries are specific to
the end user. Public queries will not show up
without the Public box checked!

The Favorite List
A favorites list is specific to the user who creates it. Once a user has created a favorites list, it can be
used as a shortcut. Favorites list can be created inside hyperlinked fields.
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•

Click Search and search for a business unit or DeptID that is often used. To save the business
unit or DeptID as a favorite, click on the

icon.

Refresh Cache Page
The Refresh Cache page will allow users to update their current Vantage session so that you can see
newly created data without having to log out and then back in.
To Refresh Cache:
1. Navigate to either the Utilities main menu or click Utilities in the navigation bar
2. Click the Refresh Cache Page hyperlink
3. Click the Refresh Own Cache button.
4. Use the bread-crumb trail or the category toolbar to continue
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2. The Budget Process
Vantage Budget Development

Establish Base Budgets

Prepare Budgets

Develop Executive
Budget

•
•
•

The Budget Office distributes Budget Instructions
The Budget Office updates Training Manual
The Budget Office conducts End-User Training

•
•
•
•

Departments enter Operating Budgets into Vantage
Departments enter Personnel changes and funding splits
Departments enter all supplemental budget forms into Vantage
The Budget Office consolidates budgets

•

Initial Budget Submissions due to the Governor submitted
through the Budget Office
Dept. and Agency Meetings
Internal Service Funds, Retirement and Insurances Finalized
Final General Fund Targets issued by Finance and Management
Final Budgets due in Vantage
The Budget Office sends Governor’s recommended budget to Joint
Fiscal Office(JFO)
The Budget Office produces the Little Budget Book and Big Budget
Book Documents

•
•
•
•
•
•

Track Legislative Process

•

The Budget Office tracks legislative process at account level
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Vantage Hierarchy
Organizations
Organizations are organized in a hierarchy that dictates how they roll-up to the total budget. When
entering organization information into a field, the user should be aware of at what level their information
should be stored. The table below outlines how the consolidation codes relate to the budget roll-up.
Organization Consolidation Level
1
2
3
4

Description
All State
Functional Area
Business Unit
Appropriation Dept. ID

Funds
Funds are also organized in a hierarchy that dictates how they consolidate. When entering fund
information into a field, the user should be aware of at what level their information should be
stored. The table below outlines how the fund consolidation codes relate to the fund roll-up.
Fund Consolidation Level
1
2

3

Description
All Funds
Fund Type (Special Fund, Enterprise
Fund, Interdepartmental Transfer,
General Fund, etc.)
Fund

Entering the Budget
Departments need to create their budgets in the Vantage system. This is done through the use of the
personnel data that is imported into Vantage from VTHR and by entering operating expenses, grants,
and other receipts into Budget Forms. Departments will need to enter all of the following forms:
Department Base Budget Request, Budget Narrative, Grants Out Inventory, Interdepartmental
Receipts Form, Estimated Federal Receipts, Special Funds Revenue, and Decision Items.
In the following sections we will present information on how the process relates to the budget system, a
step by step guide for each process, and Test Procedures to demonstrate the process.
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3. Base Budget Request
A department’s Base Budget is also referred to as a “current service level budget” and answers the question:
“how much will it cost to do this year’s business next year?”
Department users will be responsible for entering Base Budget Requests, described below. As described in the
SBFS section, department users will not be responsible for calculating total Salaries and Benefits costs.
Completing a Base Budget Request
1. After logging into Vantage, navigate to Budget Tasks --> Formulate Budget Request
2. In the Code field enter BASE*, Click Search
3. Click BASE_BUDGET_REQUEST hyperlink

4. To Open a New request:
a. Click New
5. To edit an existing request:
a. Click Search.
b. Click the check box to the left of the request you would like to open.
c. Click Edit. Note: you can only create one request per appropriation.
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6. When Opening a New request, you will be asked to fill in the following information
a. Request Code: (leave blank, this field will auto-generate a number)
b. Name: (Your Appropriation Name Base Budget Request)
c. Stage: (1)
d. Description: (leave blank)
e. Ranking Type: (leave blank)
f. Organization: (enter Appropriation DeptID or click the hyperlink to search for an
Appropriation DeptID)
g. Click Save in the upper right hand corner of the page.

h. After clicking Save, a message will indicate the ‘Action was Successful’ and the Budget Lines
tab will become available.
7. The Budget Lines Tab is where all of the expenditure data exists and is where you will enter your
budget requests. You can enter budget information in the following ways:
-

Hand enter information into the Request Amount column
a. Add a new line item by clicking New Item on the left side of the page above the table. A new
line will appear at the bottom of the table.
b. Enter the following information in the new line code fields:
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i. Fund: (enter the Fund object code or search for a fund using the global search icon)
ii. Budget Object: (enter the expenditure object code or search for an expense object
using the global search icon)
iii. Request Amount: (Enter the amount you wish to budget for this Fund/Expense
Object combination)
a. Delete an item by clicking the check box to the left of the item you wish to delete, then click
Delete Item.
b. Once you have entered the Requested Amounts for your Base Budget Request, click Save, shown
in the top right corner of the screen.
Navigate between pages of the Base Budget
request by using the Item Page links just
below the New Item button.

-

Use the import/export feature, including the Excel Interface template

Many forms and layouts allow for the import and export of data directly into budget forms, including the Base
Budget Request Form. Many users will find this feature extremely helpful due to its integration with Excel.

Once the Base Budget Request is selected, select the Budget Lines tab, then notice the import and export
link on the page
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Export
Select the Export link, then on the following pop-up, select Save, and save the file to a local directory
on your computer. Do not change the file name or file type.
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Import
Select the Import link from the page. The file selection menu should then appear.

Use browse to go to a directory or common location (like desktop) to locate the file you are looking
for. Pay special attention to the column headers. They need to exactly match what is currently
displayed in the Base Budget form, or the data will not be imported, and the system will return an
error. The file also needs to be in csv or the system will return an error.
Remember that when importing/exporting:
Do not change the file name/type
Do not add/edit/delete any column headers

Downloads and uploads may take a few moments. This is especially true if there are more than 500
budget entries on your form.
After watching the progress bar complete the operation, you will be returned to the Base Budget
Request where the existing data now has ‘strikethrough’ characters, and the new data is displayed
below it.
If you are satisfied with the newly imported data, click Save. Again, this operation may take a few
moments, because the system has to delete the existing data, then insert the new data. You will then be
notified that the operation was successful and see your updated data

To see any changes made to budget lines within
forms, you must click the Search button again
after clicking Save!
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8. Submit your initial Base Budget request (review the schedule of when submissions must be
ready for review with the Budget Office in the Budget Instructions) by returning to the Edit
Budget Request tab.
a. Select the Stage dropdown and select (2). Stage 2 indicates that your budget is ready for
review by your assigned Budget Analyst.
b. Click Save. There will be opportunities to edit your Base Budget Request during Stage 2, but
this should be done in consultation with your Budget Analyst in preparation for the
Governor’s Recommended Budget.
Once your form is finalized your Budget Analyst will move it to Stage 3. Departments can no longer edit their
budgets at this stage; only the Budget Office can make edits.
Test Procedures – Requesting a Base Budget
Budget Tasks > Formulate Budget Request
→ In Code Field Enter (BASE*)
→ Select BASE_BUDGET_REQUEST
Create a New Request
→ Select New Button above the table
Under Budget Instance Details Header, populate the following:
→ Request Code: (Leave Blank, sequential request code number will auto generate)
→ Name: ([Appropriation Name] Test Base Budget)
→ Stage: (1)
→ Description: (Leave Blank)
→ Ranking Type: (Leave Blank)
Under Dimensions Header, perform the following steps:
→ Click the Organization Hyperlink
→ Enter [Appropriation DeptID] in the Code Field
→ Click Search
→ Select [Appropriation DeptID]
→ Click Save
Add Budget Line Expense Object
→ Click Budget Lines Tab
→ Click New Item
→ In empty fund field, enter Fund (10000)
→ In the empty budget object field, enter Object (550045)
→ In Request Amount Field, enter (50,000)
→ Click Save
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Delete a Budget Expense Object
→ Find a Budget Expense object to be deleted
→ Click the check box to the left
→ Click Delete Item
→ Click Save
Export Base Budget Request Form
→ In Budget Lines tab of the Base Budget Request Form, click Export
→ BudgetLineItems.csv will download
Import Increased Request Amounts into Base Budget Request Form
→ Return to Vantage
→ In Budget Lines tab of the Base Budget Request Form, click the Import Hyperlink
→ Click Browse and Select the BudgetLineItems.csv File
→ Click Upload. Note: All old budget line items will be grayed and crossed out
→ Click Save. Note: The old budget items will disappear, and only uploaded items will remain.
→ Verify that results were uploaded correctly by referring to the spread sheet.
Submit Initial Budget Request
→ Navigate to Edit Budget Request tab of the Base Budget Request Form
→ Select Stage (2)
→ Click Save

4. Supplemental Budget Materials
Budget Narrative
Position reports, expenditure reports, and a brief narrative comprise the “Big Budget Book”. A suitable
narrative will offer a brief description of a department or appropriation’s duties and budget plans for
the upcoming year.
Please follow these guidelines below when entering budget narratives:
a. There are three budget forms for Narratives – this is so you are able to enter narratives
successfully at the Agency, Department, and Appropriation level.
i. The NARRATIVE form should be used for narratives at the appropriation level
ii. The NARRATIVE_DEPARTMENT form should be used for narratives at the department
level
iii. The NARRATIVE_AGENCY form should be used for narratives at the agency level
b. Please look to the Budget Instructions to determine which narrative form(s) to complete for
your department.
c. There are three fields in the Narrative form to enter information into (Mission Statement,
Department Description, Key FY 20XX Budget Issues).
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d. If you are copying and pasting narrative information in the form, be sure to clean up the text as
some characters and formats will not translate correctly into Vantage (i.e., apostrophes that
look like Ã¿Â¿Ã¿Â¢Ã¿Â¿Ã¿Â¿Ã¿Â¿Ã¿Â¿ ; bullets like Ã¿).
To eliminate many of these special characters,
paste your text into Notepad prior to pasting it
into the appropriate Vantage field!

The specific steps for entering a Narrative are listed below:
1.
2.
3.
4.

After logging into Vantage, navigate to Budget Tasks --> Formulate Budget Request
In the Code field enter NARRATIVE*, Click Search
Select the appropriative NARRATIVE hyperlink
If updating an existing Narrative:
i.

Enter your department’s DeptID/Business Unit/Agency Code and click Search

ii. Highlight the request you would like to open and click Edit to edit an existing request
5. If creating a new Narrative:
i.

Click New to start a new request

Note: Similar to the base budget request, you can only create one request per appropriation
6. When Opening a New request, you will be asked to fill in the following information:
i. Request Code: (leave blank, this field will auto-generate a number)
j. Name: (Your Narrative Name)
k. Stage: (1)
l. Description: (leave blank)
m. Ranking Type: (leave blank)
n. Organization: (enter Appropriation DeptID, Business Unit, or Agency Code)
o. After entering information, Click Save in the upper right-hand corner of the page
p. After clicking Save, a message will indicate the ‘Action was Successful’ and the Narrative
tab will become available
7. Click the Narrative tab to input the narrative information
a. Enter your content into the following Section fields:
i. Department/Program Description
ii. Goals/Objectives/Performance Measures
iii. Key Budget Issues for Upcoming Fiscal Year
b. Click Save
8. To submit your Narrative form, select stage 2 of the Edit Budget Request tab. This is a signal to your
Budget Analyst that the Narrative is ready for review.
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Grants Out Inventory, Interdepartmental Transfer Receipts, Federal Receipts
The following are required supplemental forms for submitting the budget that have the same type of format:
- GRANT_INVENTORY
- IDT_RECEIPTS
- EST_FED_RECEIPTS
These forms verify the Grants Rollup Budget Object, IDT Fund, and Federal Fund, respectively, as reported in
the Base Budget Request.
The specific steps for entering these forms are listed below:
1. After logging into Vantage, navigate to Budget Tasks --> Formulate Budget Request
2. In the Code field enter GRANTS_INVENTORY or IDT_RECEIPTS or EST_FED_RECEIPTS, Click Search
3. IF you are updating an existing form:
i.

Enter your department’s DeptID and click Search

ii. Highlight the request you would like to open and click Edit to edit an existing request
4. IF you are creating a new form:
i.

Click New to start a new request Note: Similar to the base budget request, you can only
create one request per appropriation

ii. Provide the following information:
•

Request Code: (leave blank, this field will auto-generate a number)

•

Name: (Your Appropriation Name Base Budget Request)

•

Stage: (1)

•

Description: (leave blank)

•

Ranking Type: (leave blank)

•

Organization: (enter Appropriation DeptID or click the hyperlink to search for an
Appropriation DeptID)

•

After entering information, Click Save in the upper right hand corner of the page

•

After clicking Save, a message will indicate the ‘Action was Successful’ and the
Budget Lines tab will become available

5. To Add a New Budget Line Item
i.

Click on the Budget Lines Tab

ii. Click New Item
•

Enter or Search for the appropriate Fund

•

Enter or Search for the appropriate Budget Expense Object, listed below for each
type:
•

Grants Out Inventory - GRANTS_OUT_EST

•

Interdepartmental Transfer Receipts - 495000_EST

•

Federal Receipts - 430000_EST
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•

Enter a justification in the Justification Line Text field where appropriate for
every line item. You must use the proper naming convention, the standard
justification for each is listed below:
• Grants Out Inventory – (The name of the program or entity receiving
the grant)
• Interdepartmental receipts – (‘Giving Appropriation’ DEPTID ; ‘Giving
Appropriation’ Name)
• Federal Receipts – (CFDA # ; Name of the Federal Grant)
6. To submit your form, select stage 2 of the Edit Budget Request tab. This is a signal to your Budget
Analyst that the form is ready for review.
Remember to click Save often during form submission!

Test Procedures – Submitting Grants Out Inventory
Budget Tasks > Formulate Budget Request
→ In Code Field Enter (GRANTS_INVENTORY)
→ Select GRANTS_INVENTORY
Create a New Request
→ Select New Button above the table
Under Budget Instance Details Header, populate the following:
→ Request Code: (Leave Blank, sequential request code number will auto generate)
→ Name: ([Appropriation Name] Grants Test)
→ Stage: (1)
→ Description: (Leave Blank)
→ Ranking Type: (Leave Blank)
Under Dimensions Header, perform the following steps:
→ Click the Organization Hyperlink
→ Enter [Appropriation DeptID] in the Code Field
→ Click
Search Header, perform the following steps:
Under
Dimensions
Selectthe
[Appropriation
→ Click
OrganizationDeptID]
Hyperlink
→
Enter
[Appropriation
DeptID]
in the Code Field
→ Click Save
→ Click Search
→
[Appropriation
DeptID]
AddSelect
Grants
Inventory Object
-->
ClickSave
the Budget Lines Tab
→ Click
--> Click New Item
--> Fund: (20405)
--> Budget Object: (GRANTS_OUT_EST)
--> Estimate Amt: (10,000)
--> Justification Line Text: (The name of the program or entity receiving the grant)
--> Click Save
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Grants listed in this form must equal budgeted
Grants! Your Budget Analyst will review that
they match, and that the name of the program
or entity receiving the grant is listed!

Test Procedures – Submitting Interdepartmental Transfer Receipts
Budget Tasks > Formulate Budget Request
→ In Code Field Enter (IDT_RECEIPTS)
→ Select IDT_RECEIPTS
Create a New Request
→ Select New Button above the table
Under Budget Instance Details Header, populate the following:
→ Request Code: (Leave Blank, sequential request code number will auto generate)
→ Name: ([Appropriation Name] IDT Receipts Test)
→ Stage: (1)
→ Description: (Leave Blank)
→ Ranking Type: (Leave Blank)
Under Dimensions Header, perform the following steps:
→ Click the Organization Hyperlink
→ Enter [Appropriation DeptID] in the Code Field
→ Click
Search Header, perform the following steps:
Under
Dimensions
Selectthe
[Appropriation
→ Click
OrganizationDeptID]
Hyperlink
→
Enter
[Appropriation
DeptID]
in the Code Field
→ Click Save
→ Click Search
→ Select
[AppropriationTransfer
DeptID] Receipt Object
Add
Interdepartmental
-->
ClickSave
the Budget Lines Tab
→ Click
--> Click New Item
--> Fund: (21500)
--> Budget Object: (495000_EST)
--> Estimate Amount: (10,000)
--> Justification Line Text: (‘Giving Appropriation’ DEPTID ; ‘Giving Appropriation’ Name)
--> Click Save
--> Click Back

IDTs listed in this form must equal budgeted
IDTs! Your Budget Analyst will review that they
match, and that the giving appropriation
DeptID and giving appropriation name are
listed!
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Test Procedures – Submitting Federal Receipts
Budget Tasks > Formulate Budget Request
→ In Code Field Enter (EST_FED_RECEIPTS)
→ Select EST_FED_RECEIPTS
Create a New Request
→ Select New Button above the table
Under Budget Instance Details Header, populate the following:
→ Request Code: (Leave Blank, sequential request code number will auto generate)
→ Name: ([Appropriation Name] FED Receipts Test)
→ Stage: (1)
→ Description: (Leave Blank)
→ Ranking Type: (Leave Blank)
Under Dimensions Header, perform the following steps:
→ Click the Organization Hyperlink
→ Enter [Appropriation DeptID] in the Code Field
→ Click
Search Header, perform the following steps:
Under
Dimensions
Selectthe
[Appropriation
→ Click
OrganizationDeptID]
Hyperlink
→
Enter
[Appropriation
DeptID]
in the Code Field
→ Click Save
→ Click Search
→ Select
[Appropriation
DeptID]
Add
Federal
Receipt Object
-->Click
ClickSave
the Budget Lines Tab
→
--> Click New Item
--> Enter Fund (22005)
--> Enter Budget Object (430000_EST)
--> Enter Revenue Estimate (10,000)
--> Enter Justification Line Text (CFDA # ; Name of the Federal Grant)
--> Click Save
--> Click Back

Federal Funds listed in this form must equal
budgeted FFs! Your Budget Analyst will review
that they match, and that the CFDA number
and the name of the federal grant are listed!
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Decision Items
Decision Items are the final piece of a department’s budget submission. Please refer to this year’s budget
instructions for more specifications on the use of decision items.
Decision Items represent increases or decreases to department budgets based on new initiatives. For
example, a projected increase in the cost of fuel would be considered an increase in a Base Budget,
whereas a projected increase in cost from staffing a new laboratory would be considered a Decision Item
increase. Adding or eliminating a program would also be aspects of your budget that should be included
using a Decision Item Request. Changes proposed through Decision Items can be either one-time in
nature, or ongoing.
Decision Item Requests should be submitted during the initial budget submission (see the yearly budget
instructions) but can be submitted throughout the budget cycle as necessary. Your Budget Analyst will
perform an initial review of all Decision Item Requests to ensure their completeness. The Secretary of
Administration and Commissioner of Finance will review Decision Item requests and determine whether
or not they will be included in the Budget Recommendation. Your Budget Analyst will advance approved
Decision Item requests to Stage 3 in Vantage. If the request is not approved, it will stay at Stage 2. Once
approved to Stage 3, Decision Item Requests are attached to a department’s Total Budget. Note:
Decision Items left at Stage 2 will not be added to the Base Budget but will remain on Vantage for
department reporting.

Unlike Base Budget Requests or other supplemental forms, departments can and should create
multiple Decision Item Requests for each appropriation if there is more than one policy or
programmatic change.
The specific steps for entering this form are listed below:
1. After logging into Vantage, navigate to Budget Tasks --> Formulate Budget Request
2. In the Code field enter DECISION_ITEM_REQ, Click Search
3. Enter your department’s DeptID and click Search
i.

Click New to start a new request

ii.

Highlight the request you would like to open and click Edit to edit an existing request.

4. When Opening a New request, you will be asked to fill in the following information:
i.

Request Code: (leave blank, this field will auto-generate a number)

ii.

Name: (Your Appropriation Name and Decision Item)

iii.

Stage: (1)

iv.

Description: (fill in a description of the decision item request – i.e. New Game Warden
for Central VT)
Decision Item Type: (Personal Service [new position], Operating [for a discrete service, i.e.
new copier], New Initiative [new projects or programs], Reductions [reductions required to
meet budget targets])
Ranking Type: (leave blank)

v.

vi.

31

vii.

Organization: (enter Appropriation DeptID or click the hyperlink to search for an
Appropriation DeptID)

viii.

After entering information, Click Save in the upper right hand corner of the page

ix.

After clicking Save, a message will indicate the ‘Action was Successful’ and the Budget
Lines tab and the Position Lines tab will become available

5. To Add a New Budget Line Item
i.

Click on the Budget Lines Tab

ii.

Click New Item

iii.

•

Enter or Search for the appropriate Fund

•

Enter or Search for the appropriate Budget Expense Object

•

If the item you are requesting will be an on-going expense, year after year, enter the
Requested Amount in the On-Going Request field. Items in this field will appear in
the following year’s Base Budget Request.

•

If the item you are requesting will be a one-time expense, enter the Requested
Amount in the One-Time Request field. Items in this field will add only to the current
year’s budget request.

•

Enter a justification in the Justification Line Text field.

Click Save

6. To Add a New Position
i.

Click on the Position Lines Tab

ii.

Click New Item
•

Enter or Search for the appropriate Fund

•

Enter or Search for the appropriate Classification

•

Enter the position’s start date

•

The position end date should be the end of the fiscal year being budgeted for

•

Enter the FTE (1 or lower) and the count of positions

•

If known, enter additional information such as Grade, Step, and Category. If this
information is not entered, a default cost will populate from the Classification
selected. The Budget Office strongly suggests using the Vantage system to calculate
employee costs. However, if the Vantage cost projection needs to be overridden after
discussion with your Budget Analyst, enter in a percentage in the Salary Percentage
field.

iii.
Click Save
7. To submit your form, select stage 2 of the Edit Budget Request tab. This is a signal to your Budget
Analyst that the form is ready for review.

New Position Requests require entries both the
Budget Lines tab and the Position Lines tab!
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5. Salary and Benefits Forecasting System
The Salary and Benefits and Forecasting System (SBFS) is the module in Vantage that contains statewide
employee salary and benefit information. Employee information is loaded into Vantage through an
interface with the Vermont Human Resources system – VTHR. SBFS projects departmental personnel
costs for the upcoming budget year – accurately depicting the cost of employee step increases, vacant
positions, benefits costs, etc. and applies these costs directly to a department’s budget request.
The Budget Office loads employee information after the first pay period of the current fiscal year.
Therefore, the starting point for all position, employee, and assignment data is the first pay period of the
current fiscal year.

If there has been a position, employee, or
assignment change within your department after
the first pay period of the current fiscal year, the
data will need to be updated for budget
submission!

Salary Projections – Personnel Costs
After loading VTHR data after the first pay period of the current fiscal year, the Vantage Administrator
Team will then execute a Salary Projection – a series of automated calculations that will derive the
budget need for departments based on the current set of employee information and the estimated
costs of the upcoming budget year (health insurance premiums, employee retirement contribution
rates, future year salary tables, etc.). Note: Projections are calculated from the prior fiscal year’s salary
tables and will not include upcoming salary increases (i.e. – will not include Pay Act amounts). If updated
benefits tables become available in October or November due to negotiations with VSEA, the Salary
Projection will be updated to reflect these negotiations.
The salary projections will then automatically post the calculations to the budget request time period.
The costs will append to department budget requests, without the need for department users to enter
Salary or Benefit information. It is prudent for department users to review their employee information
for accuracy, the steps by which to review are described below. Note: Benefits information will be
uploaded during the Salary Projection executed by the Vantage Administrator Team in August. If an
employee’s benefits have not changed since August, department does not need to review the file or
make changes!
Salary and benefit costs for existing positions and employees are
automatically calculated by Vantage! In order to ensure Vantage
calculates these costs correctly, departments must verify the accuracy of
the personnel information in Vantage!
Remember: New positions will be handled through the Decision Items
form. Costs for new positions are not within the costs produced by SBFS!
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The Personnel Review Process
It’s important to properly define the various entities in SBFS:
Employee: A human resource that can fill a position
Position: A job title that is filled by an employee
Assignment: Relates an employee to a position
1. Editing Existing Positions/Creating New Positions
a. After logging into Vantage, navigate to SBFS --> Positions, Employees and Assignments --> Position Maintenance
i. If you are editing an existing position:
1. Search for positions using the Global Search function (i.e. 34*, which will
return all position numbers starting with 34)
2. Click on a position number and Click Edit
ii. If you are creating a new position (i.e. one that was created between the first pay
period of the current fiscal year and present day)
1. Click New.
b. Provide new or updated core information in the Edit Position tab (Core Information fields able
to be changed below):
i. Position Number
ii. Count of positions – Note: shared positions have a count of 2
iii. Position Classification Code and Name
iv. Approval to Fill checked
v. FTE amount
vi. Program Code
vii. Primary Fund Source
viii. Organization DeptID
ix. If the position is vacant and exempt, enter the Current salary box.
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c. Verify information in the Benefit tab is correct:
i. If position is vacant
1. There should be benefit information
ii. If position is filled:
1. There will be no benefits information with the employee, not the position.
Benefits:
- Vacant Position → in Position Maintenance
- Filled Position → in Employee Maintenance

d. Review the position to determine if there is a fund split
a. If there is no fund split for the position, continue to the next step (2)
b. If there is a fund split for the position:
i. Click the Position Allocations tab, which will carry all information on additional
fund splits to the primary fund source listed on the Edit Position tab.
NOTE: The integration with VTHR after the first pay period of the current fiscal year
will only contain the primary fund source. All additional fund splits will be entered
manually.
a. Click New Item
b. Enter the Allocation Percentage and the Fund
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i. Note: Do not enter a percentage amount for the primary fund. The Primary
Fund Source percentage will be automatically lowered by the sum of all
allocation percentages added.

2. Editing Existing Employees/Creating New Employees
a. After logging into Vantage, navigate to SBFS --> Positions, Employees and Assignments --> Employee Maintenance
i. If you are editing an existing employee:
1. Search for employees using the Global Search function (i.e. 34*, which will
return all employee numbers starting with 34)
2. Click on an employee number and Click Edit
ii. If you are creating a new employee:
1. Click New
b. Provide new or updated core information in the Edit Employee tab.(Core Information fields
able to be changed are below):
i. Employee Number
ii. Active checkbox
iii. First Name, Last Name
iv. Description
v. Employee Classification Code and Name
vi. Employee Step, Employee Grade, and Employee Category
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vii.
viii.
ix.
x.
xi.
xii.

1. Note: Employee’s step should be their step as of present day, not their step at
a future point during the fiscal year. The forecasting system will account for
changes in salary and benefits due to future step dates.
Salary Table
FTE Amount
Promotion Date
Program Code
Primary Fund Source
Organization DeptID

c. The Benefits tab contains all off the employee’s benefits, which usually is some combination of
Health, Dental, Life, LTD, Retirement, and EAP. Note: All employees must have EAP selected!
Existing employees will have EAP automatically loaded during the Salary Projection executed
by the Vantage Administrator Team in August, however departments must attach EAP to
vacant positions! If EAP is not attached, the position will not show up in Vantage queries or
infoAdvantage reports.
i. To add a benefit:
1. Click Add Item
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2. Search for the benefit’s name
3. Select the Classified or Exempt versions of the benefit depending on the type
of employee.
Classified
Exempt
DENTAL_CLASSIFIED
DENTAL_EXEMPT
EAP_CLASSIFIED
EAP_EXEMPT
HEALTH_CLASSIFIED
HEALTH_EXEMPT
LIFE_CLASSIFIED
LIFE_EXEMPT
Fund Splits:
- Always in Position Maintenance

3. Editing Existing Assignments/Creating New Assignments
a. After logging into Vantage, navigate to SBFS --> Positions, Employees and Assignments --> Assignment Maintenance
i. If you are editing an existing assignment:
1. Search by position number or employee number using the Global Search
function, which will return the associated assignment number
2. Click on an assignment number to view and/or edit the information.
b. If you are creating a new assignment (i.e. existing employee joined the department between
the first pay period of the current fiscal year and present day):
i. Click New to add new information.
ii. Click Save
1.
2.
3.
4.

New Positions are created in Position Maintenance.
New Employees are created in Employee Maintenance.
New Assignments are created in Assignment Maintenance.
New Employees to be added to Existing Positions would require an entry in
Employee Maintenance, a deletion of the previous assignment in Assignment
Maintenance, and a new assignment in Assignment Maintenance. The
Position Classification must match the Employee Classification!
5. Transfer Employees from other Departments will be handled by the Budget
Office. Please contact your Budget Analyst for assistance.

4. Reviewing Positions, Employees, and Assignments
a. If at any time you would like to review the total cost of Salaries and Benefits for your
department, you may view the information using the Vantage BASE_BUDGET_PROCESS
query, described in further detail in the Query section.
b. Nightly system processing will update and post the revised results to department budget
requests. Note: Any changes made to personnel data will appear in infoAdvantage
reports the following day.
i. It is strongly recommended that departments review their positions, employees,
and assignments for budget submissions by using either the Position Summary
report from infoAdvantage or the Position Summary With Fund Splits report
from infoAdvantage. These two reports will be described in further detail in the
infoAdvantage section.
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6. Budget Adjustment Act Request
Department Users must submit budget adjustments, both increases and reductions, through Vantage. The
Budget Office will review BAA requests for their potential inclusion in the Budget Adjustment Act. All Budget
Adjustment Act changes to the Current Year budget will be tracked in Vantage, including changes made in
the legislature independent of the Governor’s BAA. Department Users are only responsible for submitting
the initial BAA requests where necessary.
Completing a BAA Request
1. After logging into Vantage, navigate to Budget Tasks --> Formulate Budget Request
2. In the Code field enter CY_BAA_REQUEST, and click Search
3. Enter your department’s DeptID and click Search
a. If editing an existing request:
i. Highlight the request you would like to open and click Edit.
b. If creating a new request:
i. Click New
ii. When Opening a New request, you will be asked to fill in the following
information (a * next to a code field indicates that it is a required field)
1. Request Code: (leave blank, this field will auto-generate a number)
2. Name: (Your Appropriation Name BAA Request)
3.
4.
5.
6.

Stage: (1)
Description: (leave blank)
Ranking Type: (leave blank)
Organization: (enter Appropriation DeptID or click the hyperlink to
search for an Appropriation DeptID)
7. After entering information, Click Save in the upper right hand corner of the page
ii. After clicking Save, a message will indicate the ‘Action was Successful’ and the
Budget Lines tab, the Position Lines tab, and the BAA Change Explanation tab will
become available.
4. Click on the BAA Change Explanation tab
iii. In the first box under Section Content, explain the reason for this particular Budget
Adjustment Request. Note: the form will not Save again properly without entering
this explanation.
5. The Budget Lines Tab is where all of the expenditure data exists, and is where you will enter all
BAA Requests, except for new positions. New positions will be added through the New Position
tab, described below.
The Requested Adjustment Amount is an increment
to the Original Budget As Passed Column, NOT
what the new total should be!

iv. Budget Lines can be added manually or through the import/export feature, described
above in the base budget request section (page 19).
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6. To Add a New Position
a. Click on the Position Lines Tab
b. Click New Item
i. Enter or Search for the appropriate Fund
ii. Enter or Search for the appropriate Classification
iii. Enter the position’s start date
iv. The position end date should be the end of the fiscal year being budgeted for
v. Enter the FTE (1 or lower) and the count of positions
vi. If known, enter additional information such as Grade, Step, Category,
Employment Type, and Position Status. If this information is not entered, a default
cost will populate from the Classification selected. The Budget Office strongly
suggests using the Vantage system to calculate employee costs, however if the
Vantage cost projection needs to be overridden after discussion with your Budget
Analyst, enter in a new number in the Salary field.
c. Click Save
7. To submit your form, select stage 2 of the Edit Budget Request tab. This is a signal to your Budget
Analyst that the form is ready for review.
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Test Procedures – Submitting Budget Adjustment Act Requests
Budget Tasks > Formulate Budget Request
→ In Code Field Enter (CY_BAA_REQUEST)
→ Select CY_BAA_REQUEST
Create a New Request
→ Select New Button above the table
Under Budget Instance Details Header, populate the following:
→ Request Code: (Leave Blank, sequential request code number will auto generate)
→ Name: ([Appropriation Name] BAA Test)
→ Stage: (1)
→ Description: (Leave Blank)
→ Ranking Type: (Leave Blank)
Under Dimensions Header, perform the following steps:
→ Click the Organization Hyperlink
→ Enter [Appropriation DeptID] in the Code Field
→ Click
Search Header, perform the following steps:
Under
Dimensions
[Appropriation
→ Select
Click the
OrganizationDeptID]
Hyperlink
→
[Appropriation DeptID] in the Code Field
→ Enter
Click Save
→ Click
Search
Add
Positive
BAA Request Expense Object
→ Select
[Appropriation
Click the Budget LinesDeptID]
Tab
→
Click
New
Item
→ Click Save
→ Enter Fund (10000)
→ Enter Budget Object (507563 - Advertising/Marketing - Other)
→ Enter (5,000) in Requested Adjustment
→ Justification Line Test (Leave Blank)
→ Click Save
Enter BAA Change Explanation
→ Click the BAA Change Explanation Tab
→ In the Section Content field, next to Please explain Request, Enter (Key Budget Issues for Current
Year BAA)
→ Click Save
Validate Added Budget Expense Object Remains
→ Click Budget Lines Tab
→ Verify BAA Request Expense Object 507563 is still there with a request amount of $5,000
Add Negative BAA Request Expense Object
→ On the Budget Lines Tab
→ Click New Item
→ Enter Fund (10000)
→ Enter Budget Object (501500 - Health Ins Classified) <if your appropriation does not have this
object, you can use 501510, 501599, or any other available object code>
→ Enter (-2000) in Requested Amount
→ Click Save
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7. Queries
Queries display information from Vantage in a table format similar to a spreadsheet. However, since data in
Vantage resides in a relational database rather than a spreadsheet, queries can be used to display
information at different levels of detail and from more than one budget request. Information contained in
queries can be exported to Microsoft Excel for further analysis.
The Budget Office recommends the use of queries to verify all Base Budget Requests, Supplemental Forms,
and Budget Act Adjustment Requests.
To access queries:
1. navigate to Budget Tasks > Execute a Query.
2. Click on the Public checkbox and then click Search.
*The list of available queries can be found in Appendix A.
Executing Queries
1. To verify your Base Budget Request, Decision Items, and SBFS Entry using a Query
a. Click on BASE_BUDGET_PROCESS, click Select
b. Insert your Department’s DeptID in the Organization Code box
c. Click Query

You will be able to verify your total budget request using this query (results shown
below) during all the stages of the Budget Process and the Legislative Process. You
are able to drill into each amount to verify its composition, as well as export the
query results to Excel for additional analysis.
Decision Items are listed in a separate column from the Base Operating Budget for
ease of dentification. The Base Operating Budget includes the Base Budget Request.
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2. To Verify your Grants Out Inventory, Interdepartmental Transfer Receipts, and Federal Receipts
using a Query
a. Click on EST_RECIPTS, click Select
b. Insert your Department’s DeptID in the Organization Code box
c. Click Query

Grants Out – Estimated, Federal Grant Revenue – Estimated, and Interdepartmental
Receipts will each appear as separate line items in this query, as shown below.
43

3. To verifyyour Budget Adjustment Act Request using a Query
a. Click on BAA_ADJ_QUERY, click Select
b. Insert your Department’s DeptID in the Organization Code box
c. Click Query

You will be able to verify your total budget request for the Budget Adjustment Act using
this query (results shown below) during all the stages of the BAA Budget Process and the
BAA Legislative Process. You are able to drill into each amount to verify its composition, as
well as export the query results to Excel for additional analysis.
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Creating Queries
Department users have access to create their own queries. The Budget Office recommends copying a query
that has a similar functionality rather than starting from scratch. Copying a query that has a similar
functionality will preserve accurate time periods.
Monetary information for each event throughout the budget cycle that is stored in its own time period. For
example, the final as passed monetary amounts for the current year’s budget is identified by Vantage as
CY_FINAL_AS_PASSED. Some common time periods are listed below for reference. All time periods are
listed in Appendix D.
As Passed, Budget Year
Governor’s Recommend, Budget Year
As Passed, Current Year
As Passed, Current Year (including BAA)
Governor’s BAA Recommend, Current Year

BY_FINAL_AS_PASSED
BY_ADMIN_TOT_REC
CY-AS_PASSED
CY_FINAL_AS_PASSED
CY_ADMIN_TOT_REC

To copy a query:
1. navigate to Budget Tasks > Query Definition Maintenance.
2. Select the query that is most similar to the query you would like to create.
3. Click Edit.
4. Prior to changing any information listed on the Edit Query Definition tab, click Copy.

Do not change the query definition maintenance of a
public query without taking a copy of the query first!
Editing a public query will impact how that query runs
for all Vantage end users!
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5. After clicking Copy, the Code field with become editable. Rename the Code, Query Name, and
Query Description. Note: The Full Name field will automatically update after you save your new
query.
6. Click Save.

7. The dimensions define how the query will pull information.
a. Queries can have up to three row groups.
i. In the BAA_ADJ_QUERY query, the first row group dimension is budget object and
row elements are individual accounts (budget objects) and total expenses.
ii. There is not a second or third row group dimension in this query.
b. Queries can have one column group.
i. In the BAA-ADJ-QUERY query, the column group is time period and column
elements include various time periods throughout the BAA budget cycle.
c. Selection dimensions allow for the option or requirement of entry of specific dimensions on
the query execution page.
i. In the BAA-ADJ-QUERY query, the organization dimension and the fund dimension
are listed under the selection dimensions, as options. This is why the query
execution allows the end user to identify a specific DeptID or fund.
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The list of available time periods can be found in Appendix D. Please contact the Vantage Administrator
Team at FIN.Vantage@vermont.gov if you need assistance with creating a query that is not currently
available.
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8. infoAdvantage Reports
infoAdvantage reports collate information from Vantage in a format used for the legislature. Information
from infoAdvantage reports can be exported to PDF, CSV, or Excel for further analysis.
Introduction to infoAdvantage
infoAdvantage is the web-based application that produces reports based on the information in the
Vantage system. These reports provide the information necessary for department budget builds as well as
department budget presentations to the Legislature. infoAdvantage provides a data warehouse for the
Vantage data and provides a toolkit that allows users to access that data and present it in reports.
Although the systems are linked, and infoAdvantage pulls data from Vantage, the systems are separate
from a user and report access perspective. Users have different credentials for each system, users cannot
access infoAdvantage reports in Vantage, and users cannot change Vantage data through the
infoAdvantage reporting tool.
The URL for infoAdvantage is not the same as Vantage. To access reports, users will need to visit the
website:
https://vantage-bi.peoplesoft.state.vt.us/InfoViewApp/logon.jsp
Setting Up infoAdvantage
The link above will launch the infoAdvantage website containing a log-in prompt for a user name and
password. The username is the same as your Vantage username. Your password will be individually set up
in infoAdvantage. It will not necessarily match your Vantage password. The “System” field should auto fill
with “biprdapp01”. If the “System” field does not auto fill, manually enter “biprdapp01”.
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infoAdvantage Home Page
After logging into infoAdvantage, the home screen will appear. A user’s security rights will dictate which
reports, Business Units, Dept. IDs, and data a user has access to.

1
2

The infoAdvantage home page is divided into two panels.
1. The Header Panel appears at the top of the screen and acts as the main menu. The panel
remains regardless of the activity the user is performing.
2. The Workspace Panel changes depending upon the content the user has selected (reports or
a list of reports, etc.)

Do not use the back button in your Web Browser to
navigate within infoAdvantage! You may be logged out
of the application if you do this!

The header panel and workspace panel contain many of the basic navigation buttons in a tool bar. The
table below describes the functions of the tool bar buttons or buttons within the workspace panel.
Option
Description
Home
Document List
Help
Preferences
About
Log Out

Displays the infoAdvantage home page
Displays the list of reports the user has access to
Opens the Business Objects Enterprise InfoView User's Guide
Allows the user to change the way information is displayed, where to go to
change your password
Displays product information
Logs the user out of InfoAdvantage
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infoAdvantage Preferences
Printing and Viewing Reports
In order to print and view reports correctly, infoAdvantage needs to be set up to display PDF copies of
reports. This function must be set up in your preferences.
To set the correct time zone
1. Click the Preferences Link (either in the header or the workspace panel).
2. Under the General Heading, scroll to the Current Time Zone section.
3. From the Dropdown menu, select Local to web server
To set printing and viewing preferences
1. Scroll to the Web Intelligence Heading
2. Under the heading Select a default view format select Web

3.

Click OK

Changing your infoAdvantage Password
To change your infoAdvantage password:
1. Click the Preferences Link
2. Scroll down to Change Password
3. Enter your User Name (will auto fill)
4. Enter your Old Password
5. Enter your New Password
6. Confirm New Password
7. Click OK
Navigating infoAdvantage
The reports in infoAdvantage are found by clicking either of the Document List links.

50

The document list will bring you to the Details panel. On the left side of the screen a Directory Tree
Panel will appear.
• My favorites –This folder is private and can only be viewed by the user
• Inbox – This folder contains reports sent by other users.
• Public folder – This folder contains sub-folders including reports available to users.

Opening/Refreshing Reports
To open a report in infoAdvantage, double-click on the report in the Details panel. The report should
populate with blank information.
In order to get the most up-to-date information in the reports you must run the report.
To run a report:
1. Click the
button on the bottom left side of the screen.
2. A panel will appear that will ask for information about the report you are running; each report
requires different codes to run

Running reports in infoAdvantage requires the user to enter the correct organization information
to return the proper data. The prompts available to a user are dictated by the security settings
in Vantage. In most cases, you can replace any 0’s listed in the organization field with an *. The
asterisk returns information on all organizations/funds/etc. available to the end user based on
their security settings.
More information on types of prompts is listed on the following page.

After the appropriate prompts are selected click the

button.
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Types of Prompts
Fund Consolidation Code and Organization Consolidation Code
The fund and organization consolidation codes do not change. There is only one consolidation code for
both Fund and Organization. They are listed below. They do not need to be changed when refreshing a
report.
Fund Consolidation Code
Organization Consolidation Code

FUND_CONSOL_1
ORG_CONSOL_1

Organization Consolidation Level
Organizations are organized in the same hierarchy as Vantage, described on page 18 of this manual.
The consolidation level must match the corresponding level of the Organization Code. For example,
when running a report, if the user is seeking information a specific Dept. ID, he or she would need to
enter Organization Consolidation Level 4, and a Dept. ID in the Organization Code field (discussed
below). If the two do not match, the report will return “No records”.

Entering an asterisk (*) in the organization code field
will return data for all codes within the selected
consolidation level that the user has access to.

Fund Consolidation Level
Funds are organized in the same hierarchy as Vantage, described on page 18 of this manual.
The consolidation level must match the corresponding level of the Fund Code. For example, when
running a report, if the user is seeking information on a specific fund, he or she would need to enter
Fund Consolidation Level 3, and the specific fund code (discussed below). If the two do not match, the
report will return “No records”.
Printing and Saving Reports
1. To print the report,
• click on the printer icon located in the menu bar. This will download the file to your
computer as a .pdf and it will allow you to print that file.
• To export a file to your computer
a. click on the downward pointing black arrow next to the
button.
b. Hover the pointer over “Save to my computer as” and you will have the option to
save the report as an: Excel, PDF, CSV, or CSV (with options) document. Choose the
format that fits your purpose and save the file to your local computer.
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Logging Out of infoAdvantage
When you are ready to exit infoAdvantage, you should always use the Log Out Button at the top of the
screen. This will ensure you have completely logged out of the session.
Running infoAdvantage Reports
Do Not use the “X” to close out of an
InfoAdvantage session. If you click the “X”
you leave the session open. Leaving a
session open could cause performance
issues.

To properly Log Out of infoAdvantage click
the Log Out Button before closing the
internet session.

End users have access to standard reports for another check to the base budget submission, supplemental
budget material submission, and SBFS entry. The list of available reports can be found in Appendix B.
1. Budget Detail Report and Budget Rollup Report
a. The Budget Detail Report and Budget Rollup Report, found within the Budget Preparation
folder, function as a final check to the department’s base budget request. These reports
will be reported to the legislature in the department’s budget submission.
b. The Budget Detail Report has user prompts for organization code and level. Rows are
budget objects, with budget objects rollups of personal services, operating expenses, and
grants.
c. The Budget Rollup Report also has user prompts for organization code and level. Rows are
budget object rollups (rather than account level), with budget objects rollups of personal
services, operating expenses, and grants.
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2. Grants to Non-State-Government Entities
a. The Grants Out Inventory Report, found within the Budget Preparation folder, functions as
a final check to the department’s grant budget object rollup and lists the specific grants
that department will distribute over the budget year. This report will be reported to the
legislature in the department’s budget submission.
b. The Grants Out Inventory Report has user prompts for organization code and fund code.
Rows are individual grants by fund with grant justification and monetary amount.

3. Interdepartmental Transfers Receipts
a. The Interdepartmental Transfers Inventory Report, found within the Budget Preparation
folder, functions as a final check to the department’s IDT fund rollup and lists the specific
IDTs that department will distribute over the budget year. This report will be reported to
the legislature in the department’s budget submission.
b. The Interdepartmental Transfers Inventory Report has user prompts for organization code
and fund code. Rows are individual IDTs with justification and monetary amount.

4. Federal Grants Receipts
a. The Federal Receipts Detail Report, found within the Budget Preparation folder, functions
as a final check to the department’s Federal fund rollup and lists the specific federal
receipts that department will receive over the budget year. This report will be reported to
the legislature in the department’s budget submission.
a. The Federal Receipts Detail Report has user prompts for organization code and fund code.
Rows are individual federal receipts with justification and monetary amount.
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5. Excel Position Summary and Excel Position Summary With Fund Splits
a. Excel Position Summary and Excel Position Summary With Fund Splits, found within the
Budget Preparation folder, function as a final check to the department’s SBFS entry. These
reports will be reported to the legislature in the department’s budget submission.
b. The Excel Position Summary has user prompts for fund code, fund consolidation code, fund
consolidation level, organization code, organization consolidation code, organization
consolidation level, and salary projection code. Rows are individual employees. There is
much more information reported than shown in the snapshot below.

a. The Excel Position Summary With Fund Splits has user prompts for fund code, fund
consolidation code, fund consolidation level, organization code, organization consolidation
code, organization consolidation level, and salary projection code. Rows are individual
employees by fund. There is much more information reported than shown in the snapshot
below.
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Appendix A – Queries
CODE
AS_PASSED_CHECK
BAA_ADJ_LEG_FUND
BAA_ADJ_QUERY
BAA_ADJ_QUERY_FUND

NAME
As Passed Check
BAA Adjustment Query - By Fund
BAA Adjustment Query - Detail
BAA Adjustment Query - By Fund

BASE_BUDGET_PROCESS

Base Budget Process - Detail Level

BASEBUD_PROCESS_FUND
BENEFIT_CALC
CY_GOV_REC

Base Budget Process - By Fund
Benefit Change Information
Current Year Governor's Recommend

EST_RECIPTS
EXPENSE_BY_FUND
FUND_TOTALS_SUM_FY

Estimated Receipts
Expense Accounts and Funds
Fund Totals for the FY

GC
LEGIS_ADJ_QUERY

Fund Totals
Legislative Adjustment Query - Detail

NEW_POSITIONS
OBJ_BY_DEPTID_ALLFUN
OBJECT_BY_DEPTID
PAY_ACT_CLASSIFIED

New Positions in Decision Items
Query a Budget Object by DeptID and All
Funding Sources
Query a Budget Object by DeptID
Pay Act

POS

POS by Dept ID

TOBACCO_FND_EXP
TOT_REV_QUERY

Expense Accounts and Funds
Special Fund Revenues

PURPOSE
Run As Passed Fund totals to check AFDETA
Shows BAA changes for the Leg Time Periods
Runs BAA totals for selected Org
Runs BAA for all Funds by Org
Displays relevant Time Period to track a Budget
Request
Runs Fund totals by BO for selected Time
Periods
Shows benefit costs by DeptID and Fund
Runs CY Gov Rec

ACTIVE?
Yes
Yes
Yes
Yes

PUBLIC?
Yes
Yes
Yes
Yes

Yes

Yes

Yes
Yes
Yes

Yes
Yes
Yes

Runs Supplemental form objects by department
Runs all BOs and Funds for selected Org
Summarizes Fund totals statewide for the BY
GC Fund total for All Orgs for AFDETA Time
Periods
Tracks changes through Leg Time Periods
Shows Position Requests in Decision Item
forms for various DeptIDs

Yes
Yes
Yes

Yes
Yes
Yes

Yes
Yes

Yes
Yes

Yes

Yes

Runs a selected BO for all DeptIDs for All Funds Yes
Yes
Used to inform Pay Act calculations
Yes

Yes
Yes
Yes

Shows POS by DeptID for selected Time Periods Yes
Runs expenses for Tobacoo Fund for various
DeptIDs
Yes
Special Fund totals for Gov Rec
Yes

Yes
Yes
Yes
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Appendix B – Reports
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Appendix C – Budget Forms
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Appendix D – Vantage Time Periods
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